K3 Dataswitch - Dataswitch Portal Down – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Dataswitch Portal Down

Resolved
Degraded performance
Started over 1 year agoLasted 40 minutes

Affected

Infrastructure

Degraded performance from 3:20 AM to 4:00 AM

Authentication

Degraded performance from 3:20 AM to 4:00 AM

OnPrem Agent

Degraded performance from 3:20 AM to 4:00 AM

Power Assets

Degraded performance from 3:20 AM to 4:00 AM

API

Degraded performance from 3:20 AM to 4:00 AM

Conditional

Degraded performance from 3:20 AM to 4:00 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Monitoring showing successful checks from 4am.

  • Monitoring
    Monitoring

    We are currently investigating an incident affecting the platform.

  • Investigating
    Investigating

    We are currently investigating an incident affecting the platform.