K3 Dataswitch - Delayed dataflow execution results. – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Delayed dataflow execution results.

Resolved
Degraded performance
Started over 1 year agoLasted about 22 hours

Affected

Power Assets

Degraded performance from 11:06 AM to 8:55 AM

API

Degraded performance from 11:06 AM to 8:55 AM

Conditional

Degraded performance from 11:06 AM to 8:55 AM

Email

Degraded performance from 11:06 AM to 8:55 AM

Microsoft SQL

Degraded performance from 11:06 AM to 8:55 AM

Merge

Degraded performance from 11:06 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    This issue has been confirmed to be resolved.

  • Monitoring
    Monitoring

    We are currently aware of an issue affecting the platform, which can cause the delayed display of dataflow execution results.

    Please for the time being, do not re-execute your flows if there is no audit output, as they are being processed in the background.

    A further update will be provided once this has been confirmed to be fully resolved.