K3 Dataswitch - Unable to load application. – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Unable to load application.

Resolved
Operational
Started over 2 years agoLasted less than a minute

Affected

Data Centres

Operational from 4:04 PM to 4:04 PM

Edinburgh (EDI)

Operational from 4:04 PM to 4:04 PM

Updates
  • Resolved
    Resolved

    We have taken measures to resolve the issue successfully.

  • Investigating
    Investigating

    We are aware of an issue accessing the application which we are urgently investigating.