K3 Dataswitch - Network maintenance affected Dataswitch application – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Network maintenance affected Dataswitch application

Resolved
Operational
Started over 2 years agoLasted about 13 hours

Affected

Power Assets

Operational from 10:21 PM to 11:34 AM

Conditional

Operational from 10:21 PM to 11:34 AM

Split

Operational from 10:21 PM to 11:34 AM

Output As

Operational from 10:21 PM to 11:34 AM

Variables

Operational from 10:21 PM to 11:34 AM

Text to JSON

Operational from 10:21 PM to 11:34 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    The emergency maintenance that was carried out by one of our comms providers caused a brief outage to our Manchester Datacenter. This prompted an automatic failover of the SQL Services. The SQL failover completed as expected, however there is a disruption to service as some flows within the Dataswitch app are recovered.