K3 Dataswitch - Hosted Infrastructure network incident – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Hosted Infrastructure network incident

Resolved
Minor outage
Started almost 3 years agoLasted 17 minutes

Affected

Data Centres

Minor outage from 10:02 PM to 10:19 PM

Edinburgh (EDI)

Minor outage from 10:02 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    Network connectivity is now stable.

  • Investigating
    Investigating

    Between 22:02 and 22:19 we experienced intermittent disruptions to the hosted infrastructure network in the Edinburgh datacenter.