K3 Dataswitch - No SQL infrastructure – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

No SQL infrastructure

Resolved
Major outage
Started almost 3 years agoLasted 5 minutes

Affected

Power Assets

Major outage from 10:55 AM to 11:00 AM

Merge

Major outage from 10:55 AM to 11:00 AM

Split

Major outage from 10:55 AM to 11:00 AM

Output As

Major outage from 10:55 AM to 11:00 AM

Variables

Major outage from 10:55 AM to 11:00 AM

Text to JSON

Major outage from 10:55 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    The issue has now been resolved after 7hrs and 5 mins.

  • Investigating
    Investigating

    We are currently investigating this incident.

    It is causing flows to fail when run.