K3 Dataswitch - Network Maintenance affected Dataswitch application – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Network Maintenance affected Dataswitch application

Resolved
Major outage
Started almost 3 years agoLasted 9 minutes

Affected

Infrastructure

Major outage from 10:31 PM to 10:40 PM

Authentication

Major outage from 10:31 PM to 10:40 PM

Power Assets

Major outage from 10:31 PM to 10:40 PM

API

Major outage from 10:31 PM to 10:40 PM

Conditional

Major outage from 10:31 PM to 10:40 PM

Email

Major outage from 10:31 PM to 10:40 PM

Updates
  • Resolved
    Resolved

    All application flows are now running.

  • Monitoring
    Monitoring

    Network connectivity restored after 2 minutes.

  • Identified
    Identified

    The Emergency maintenance that was carried out by one of our comms providers caused a brief outage on access to the Manchester Datacenter. This prompted an automatic failover of the SQL Services. The SQL failover completed as expected, however there was a disruption to service as some flows within the Dataswitch app failed to execute.