K3 Dataswitch - Connectivity Issues – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Connectivity Issues

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Infrastructure

Degraded performance from 8:13 PM to 9:31 PM

Authentication

Degraded performance from 8:13 PM to 9:31 PM

Power Assets

Degraded performance from 8:13 PM to 9:31 PM

API

Degraded performance from 8:13 PM to 9:31 PM

Conditional

Degraded performance from 8:13 PM to 9:31 PM

Email

Degraded performance from 8:13 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    The cause has been identified and was resolved at 21:15.

    Access to the Manchester datacenter was interrupted. The load balancer plane did not respond to the failover as it is designed to, which has caused the extended disruption to service that was seen this evening.

    We will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident.